Page 1 of 1

Weird bug when displaying Properties

PostPosted: Wed May 02, 2018 11:53 pm
by RenatoDias
Hey, guys. I've been noting a strange bug when displaying a player property, such as this:
[Reveal] Spoiler:
Lin Ketong as Agatha
Unknown as Bianca
Player.Portrayerf as Brenda
Unknown as Luisa
Arisa Mizuhara as Meghan
Megumi Hayashibara as Larissa
In that game you scored 0 out of a possible 150, in 1 turns.


Note the Player.Portrayerf as Brenda line. It's supposed to be Brenda Asnicar as Brenda

PS: I base my characters on real actresses, such as Brenda Asnicar and Megumi Hayashibara. The Unknown's are girls I don't know the real name. This is debug text only, which is only shown when the debug mode property is set to on. And I also used a cheat to test this.

Thanks.

Re: Weird bug when displaying Properties

PostPosted: Thu May 03, 2018 12:34 am
by ElliotM
Would have to see a sample file with this but did you change the player characters name? The key for the player is still Player but you should be able to change the name.

Re: Weird bug when displaying Properties

PostPosted: Thu May 03, 2018 1:03 am
by RenatoDias
I changed the player character's name to Brenda(I use fixed names for characters)

Text on the End Game:

[Reveal] Spoiler:
Agatha.Portrayerf as Agatha
Bianca1.Portrayerf as Bianca
Player.Portrayerf as Brenda
Luisa.Portrayerf as Luisa
Meghan.Portrayerf as Meghan
LarissaBlo.Portrayerf as Larissa


Only the player is the odd one.

Re: Weird bug when displaying Properties

PostPosted: Thu May 03, 2018 2:46 am
by ElliotM
Please attach a sample file to your post showing this problem, would be easier to figure out.