ADRIFT Forum


The place to discuss the ADRIFT Interactive Fiction toolkit

New Installation

This forum is the place to learn about and discuss ADRIFT 5. Feel free to mention any bugs you find here, but please also add these to the Bugs & Enhancements list.

Please also refer to the ADRIFT 5 Wiki for more information.

New Installation

Postby Batwing » Thu Jan 24, 2019 5:29 pm

My computer died a few months ago and I just got it replaced. When I tried to do a fresh install of Adrift it won't complete the installation process. It said it must have a version of Microsoft .Net Framework. This computer does have .Net Framework but it is a more current version than the one Adrift is looking for.
Any idea how to get past this?
Thanks
User avatar
Batwing
 
Posts: 61
Joined: Tue Dec 03, 2002 3:44 pm
Points: 10

Re: New Installation

Postby saabie » Fri Jan 25, 2019 12:32 am

Microsoft does not understand the concepts of compatibility or current version so you can't use a .Net framework with a different major version number.
You must have the version it asks for (Which was 4.0 the last time I checked)
saabie
 
Posts: 959
Joined: Fri Aug 12, 2011 2:07 am
Location: Adelaide, South Australia
Points: 25

Re: New Installation

Postby Batwing » Fri Jan 25, 2019 4:18 am

I have a plan B that might just work.
User avatar
Batwing
 
Posts: 61
Joined: Tue Dec 03, 2002 3:44 pm
Points: 10

Re: New Installation

Postby P/o Prune » Mon Feb 04, 2019 9:36 am

Batwing wrote:I have a plan B that might just work.

Well, did it? 8)
D-Day in progress 86Kb (Slowly drifting)
Just a Fairy Tale: 54Kb
User avatar
P/o Prune
Site Admin
 
Posts: 4360
Joined: Mon Jun 24, 2002 8:18 am
Location: Denmark
Points: 58


Return to ADRIFT 5.0

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests

cron