Page 1 of 1

New Installation

PostPosted: Thu Jan 24, 2019 5:29 pm
by Batwing
My computer died a few months ago and I just got it replaced. When I tried to do a fresh install of Adrift it won't complete the installation process. It said it must have a version of Microsoft .Net Framework. This computer does have .Net Framework but it is a more current version than the one Adrift is looking for.
Any idea how to get past this?
Thanks

Re: New Installation

PostPosted: Fri Jan 25, 2019 12:32 am
by saabie
Microsoft does not understand the concepts of compatibility or current version so you can't use a .Net framework with a different major version number.
You must have the version it asks for (Which was 4.0 the last time I checked)

Re: New Installation

PostPosted: Fri Jan 25, 2019 4:18 am
by Batwing
I have a plan B that might just work.

Re: New Installation

PostPosted: Mon Feb 04, 2019 9:36 am
by P/o Prune
Batwing wrote:I have a plan B that might just work.

Well, did it? 8)