Page 1 of 1

New Forum

PostPosted: Thu Apr 18, 2019 6:06 am
by P/o Prune
Inspired by David’s post and the fantastic work of The Odidactus’ “Skybreak” I have set up a forum under “Game Discussions” where you can tell about you work in progress.
To quote David Whyld:

“We really ought to have more threads like this. After all, writing games is what ADRIFT is all about so it seems strange that most games go through the whole writing and testing process with no discussion on the forum about them at all and with no one aside from the author knowing anything about them. Why don't more people start threads like this?*

Well, now there's a forum where you people can do just that. I hope people will use it.

Re: New Forum

PostPosted: Thu Apr 18, 2019 8:43 pm
by rotter
Probably me being thick (it has been a long day) but I can't see it.

Re: New Forum

PostPosted: Thu Apr 18, 2019 9:23 pm
by David Whyld
It's here under Game Creation, called W.I.P:

viewforum.php?f=35

But I'm not sure it's working yet as it says I don't have the required permissions to read topics there.

PS - good idea, Po. Hopefully we'll get some nice threads in there at some point.

Re: New Forum

PostPosted: Fri Apr 19, 2019 1:54 am
by R2T1
I can see the new forum

W.I.P.
You do not have the required permissions to read topics within this forum.

However, it seems that there needs to be some admin adjustment to allow people to read it. I haven't tried to post to it at all as there is no link for "New Post" or any way I can see to actually tell the world what I am doing. :?

Over to you P/o ...

Re: New Forum

PostPosted: Fri Apr 19, 2019 4:47 am
by P/o Prune
:? Well, I'm brand new at this so things are done by trail and error.

When I read that people couldn't post in the forum I tried myself and had no problem posting.
I have now tried to changed the features so they are the same as in the other forum and I hope that have solved the problem.
Somebody, please post and let me know if it works now or not.
Thank you

Re: New Forum

PostPosted: Fri Apr 19, 2019 6:24 am
by R2T1
According to the board index, there is one post by TheOdidactus, but when I click on the WIP forum, I still get the same message as before - You do not have the required permissions to read topics within this forum. and nowhere to start a post. Nor can I see the post by TheOdidactus.

Re: New Forum

PostPosted: Fri Apr 19, 2019 6:30 am
by P/o Prune
R2T1 wrote:According to the board index, there is one post by TheOdidactus, but when I click on the WIP forum, I still get the same message as before - You do not have the required permissions to read topics within this forum. and nowhere to start a post. Nor can I see the post by TheOdidactus.


Hmm...
Interesting.
I moved the post to the new forum, and I can see it. I can also start a new topic.
I have copied all the settings from one of the other forums so it ought to be the same. I'll keep working on it and also write Campbell and ask him to look at it. Maybe being an "admin" isn't enough to give me permission to set up a new public forum. I have no idea.

(Edit)
I have tried to synchronise the W.I.P. forum hoping that "Synchronise" means that it synchronises with the other forums.
Pls. report.

Re: New Forum

PostPosted: Fri Apr 19, 2019 7:53 am
by R2T1
Still unchanged since the last post I made. (2 above) Have you looked at the support FAQ at here

Re: New Forum

PostPosted: Fri Apr 19, 2019 8:52 am
by R2T1
Success!! :claps:
I can now see the full 2 page post and I have made a test post too.

However... I seem t o have MOD status in the WIP board. May still require a little more fine tuning???

Re: New Forum

PostPosted: Fri Apr 19, 2019 9:00 am
by P/o Prune
R2T1 wrote:Success!! :claps:
I can now see the full 2 page post and I have made a test post too.
However... I seem t o have MOD status in the WIP board. May still require a little more fine tuning???

What do you mean by MOD status? I have checked and you appear to have normal status.

Anyways, I'm glad that people can now see and post in the forum.
I have written Campbell and asked him to take a look and correct what's wrong. But I can't say when it'll be done since he has been AWOL for quite a while. Last post on FB March 26, last visit here March 1st. I wrote an E-mail a couple of weeks ago that he hasn't answered. So unless he's been abducted by aliens I don't know what to say.

Re: New Forum

PostPosted: Fri Apr 19, 2019 10:57 am
by R2T1
P/o Prune See attached pic for what I mean about Mod status. The Quick Mod Tools dropdown. Should I be able to see this at all?
It is not present when I view other posts including ones I have made.

Re: New Forum

PostPosted: Fri Apr 19, 2019 11:03 am
by P/o Prune
Ok, I see what you mean.
I don't think you're supposed to have this right but I will have to register as a "normal" user in order to check it out.
Would be interesting to find out if others have the same access.

[Edit]
Tested it as Prune test and I didn't have access to any mods. Must find out what makes the difference.
Also tested it copying your permissions to me, and still didn't have access to any mods. Could you try it again, please?

Re: New Forum

PostPosted: Fri Apr 19, 2019 12:29 pm
by R2T1
Created a second message but still the Mod tool shows up. (in WIP)

Off to bed now and won't be able to get back to this until late tomorrow night.