ADRIFT Forum


The place to discuss the ADRIFT Interactive Fiction toolkit

5.0.31 out now

Announcements about ADRIFT, this Forum, the website and anything else relevant.

For more information visit the main ADRIFT Website

Re: 5.0.31 out now

Postby Kennedy » Thu Aug 29, 2013 8:04 pm

The message says:
"Error loading Adventure: Object reference not set to an instance of an object."
Then there is more stuff in the box underneath. If you want I can copy that and send it to you.
Kennedy
 
Posts: 142
Joined: Tue Apr 29, 2003 7:12 pm
Location: Oregon

Re: 5.0.31 out now

Postby Campbell » Thu Aug 29, 2013 8:54 pm

Hmm. I can also load v4 games okay. Are you sure it's not just the game(s) you're loading? Also, are you using the latest library?
ADRIFT Developer developer.
User avatar
Campbell
Site Admin
 
Posts: 4569
Joined: Sun Jun 23, 2002 11:05 am
Location: Edinburgh, Scotland

Re: 5.0.31 out now

Postby Kennedy » Fri Aug 30, 2013 6:19 am

Turns out I was using the wrong library file. Now it's working again. Thanks for the help.
Kennedy
 
Posts: 142
Joined: Tue Apr 29, 2003 7:12 pm
Location: Oregon

Re: 5.0.31 out now

Postby Campbell » Fri Aug 30, 2013 7:30 am

Ok, great. Can you send me the library you were using, just so I can track down the error please?
ADRIFT Developer developer.
User avatar
Campbell
Site Admin
 
Posts: 4569
Joined: Sun Jun 23, 2002 11:05 am
Location: Edinburgh, Scotland

Re: 5.0.31 out now

Postby Kennedy » Fri Aug 30, 2013 7:39 am

The file has been sent.
Kennedy
 
Posts: 142
Joined: Tue Apr 29, 2003 7:12 pm
Location: Oregon

Previous

Return to News and Announcements

Who is online

Users browsing this forum: No registered users and 2 guests