Page 1 of 1

Old game not playing nicely

PostPosted: Fri Jan 15, 2016 6:09 pm
by J. J. Guest
Hello everyone. Long time no see.

I've just discovered a Radio K video review of my old game, To Hell in a Hamper, which I originally wrote in Adrift 4 and ported over to TADS 2 shortly afterwards.
Towards the end Adam Cadre mentions some bugs in the Adrift version that certainly weren't there when I wrote it. Could he be trying to play an Adrift 4 game on an Adrift 5 interpreter or something silly like that?

I haven't used Adrift in a while so it's all a bit of a mystery. If it doesn't play any more I'll have to take the Adrift version down which would be sad as it was the original.

Any thoughts?

J. J. Guest (The Amazing Poodle Boy)

Re: Old game not playing nicely

PostPosted: Fri Jan 15, 2016 11:43 pm
by ElliotM
Does he show gameplay where the bug happens or does he just mention it without showing what interpreter he was using? Gargoyle should still handle Adrift 4 games, unless I am misremembering that. When was this video review made? Do you have a link to the video?

Re: Old game not playing nicely

PostPosted: Sat Jan 16, 2016 5:32 pm
by ralphmerridew
The best way is probably ask Adam which version of Runner he was using.

Video link is at https://youtu.be/dat2GbRdL8c?t=43m

Re: Old game not playing nicely

PostPosted: Fri Mar 11, 2016 9:49 am
by Campbell
Did you ever find out?

Re: Old game not playing nicely

PostPosted: Thu Feb 02, 2017 11:30 am
by ElleG
ralphmerridew wrote:The best way is probably ask Adam which version of Runner he was using.

Video link is at https://youtu.be/dat2GbRdL8c?t=43m



agree!

How did this end?

Re: Old game not playing nicely

PostPosted: Mon Feb 06, 2017 11:43 pm
by J. J. Guest
Yep. He was playing an Adrift 4 game in the Adrift 5 runner.