ADRIFT Forum


The place to discuss the ADRIFT Interactive Fiction toolkit

Technical Support

This forum is the place to discuss the older ADRIFT versions 3.9 and 4.0.

Please refer to the ADRIFT 4 Manual for more information.

Technical Support

Postby Mystery » Wed Nov 02, 2011 1:58 am

(OMG THERE IS NO TECHNICAL SUPPORT SECTION OF THE FORUM!!!) Which makes searching for specific help extremely hard without returning a bunch of non-related results.

Anyway, on to the issue...

I'm running Windows 7 Ult. 64x. V 4 was installed (not sure if I ever ran it after install or not). And I also installed V5 (no issues).

When I went to run one of the Ecto comp games (Hungry) which suggest V4 runner, I got a message that one of the libraries were not installed (not sure how that could even be possible), and it suggested I download and reinstall. Thought it was a bit odd, but did it anyway...then got the following.


Install error.PNG
Install error.PNG (28.81 KiB) Viewed 1772 times

V4 Install error.PNG
V4 Install error.PNG (51.36 KiB) Viewed 1772 times

overflow39.PNG
overflow39.PNG (26.37 KiB) Viewed 1772 times

really confused now.PNG
really confused now.PNG (21.61 KiB) Viewed 1772 times

Whaaaaaaaat..PNG
Whaaaaaaaat..PNG (14.37 KiB) Viewed 1772 times



:cry:
~Myst~
User avatar
Mystery
Moderator
 
Posts: 4765
Joined: Sun Jun 23, 2002 4:32 pm
Location: Virginia Beach, Virginia USA

Re: Technical Support

Postby Campbell » Wed Nov 02, 2011 7:52 am

Does zlibtool.ocx live in the same directory as run400.exe?
ADRIFT Developer developer.
User avatar
Campbell
Site Admin
 
Posts: 4570
Joined: Sun Jun 23, 2002 11:05 am
Location: Edinburgh, Scotland

Re: Technical Support

Postby Mystery » Wed Nov 02, 2011 10:23 pm

It wasn't there at all. I don't have access to my desktop atm, (gaming party!) but was able to install it just fine on my laptop, which is still running XP.
Looking (over the network) at the file I downloaded and extracted for reinstall, it is missing the .cab file. So my best guess (not knowing what I am talking about) is that maybe the file got corrupted somehow. When I am able, I'll have a better look and see if I can provide some better info.
~Myst~
User avatar
Mystery
Moderator
 
Posts: 4765
Joined: Sun Jun 23, 2002 4:32 pm
Location: Virginia Beach, Virginia USA


Return to ADRIFT 3.9 and 4.0

Who is online

Users browsing this forum: No registered users and 6 guests

cron