ADRIFT Forum


The place to discuss the ADRIFT Interactive Fiction toolkit

Runner Icon Not Displaying Properly

This forum is the place to discuss the older ADRIFT versions 3.9 and 4.0.

Please refer to the ADRIFT 4 Manual for more information.

Runner Icon Not Displaying Properly

Postby Driftwood » Mon Sep 17, 2012 5:27 pm

I've just re-installed the latest V4 release and noticed the runner icon displays as an MS default, not the nice green stripey one. This has occured before on another program. Anybody got any ideas on cause or cure.
:anyone:
"I don't know what I'm doing, but I'm sure having fun." (Herman Munster: Circa 1970)
User avatar
Driftwood
 
Posts: 103
Joined: Thu Jan 20, 2011 6:34 pm
Location: Gravesend, Kent, UK

Re: Runner Icon Not Displaying Properly

Postby David Whyld » Mon Sep 17, 2012 5:46 pm

If you right click the icon and select properties, there should be an option to "change icon...". Click that and navigate to where ADRIFT is installed on your computer and select the ADRIFT icon to change it.
David Whyld
 
Posts: 6592
Joined: Sat Dec 18, 2004 5:15 pm
Location: United Kingdom

Re: Runner Icon Not Displaying Properly

Postby Driftwood » Mon Sep 17, 2012 5:50 pm

Thanks David I'll give that a shot.
:Thanks:
"I don't know what I'm doing, but I'm sure having fun." (Herman Munster: Circa 1970)
User avatar
Driftwood
 
Posts: 103
Joined: Thu Jan 20, 2011 6:34 pm
Location: Gravesend, Kent, UK

Re: Runner Icon Not Displaying Properly

Postby Driftwood » Mon Sep 17, 2012 6:18 pm

Hooray fixed, but icon in program folder wouldn't revert until I shutdown and re-booted.(Afterthought: Might have shown on re-fresh.)
All the same, problem cured and Driftwood is happy.
:thanks:
"I don't know what I'm doing, but I'm sure having fun." (Herman Munster: Circa 1970)
User avatar
Driftwood
 
Posts: 103
Joined: Thu Jan 20, 2011 6:34 pm
Location: Gravesend, Kent, UK


Return to ADRIFT 3.9 and 4.0

Who is online

Users browsing this forum: No registered users and 8 guests