ADRIFT Forum


The place to discuss the ADRIFT Interactive Fiction toolkit

Point 2 Point

A forum where new and old games can be reviewed - an alternative to the reviews on the Adventures page of the main ADRIFT site. Also the place to ask for any assistance if you are stuck playing a particular game.

Postby David Whyld » Sat Jul 09, 2005 10:04 pm

Point 2 Point by C. Henshaw


How’s this for strangeness? C. Henshaw entered two games in the Intro Comp. One did amazingly well, getting almost twice as many points as the games that came joint second; the other came last without getting a single point. One game was very well written and put together; the other started bad and went downhill all the way. One was great; the other… well, we all have our off days I guess.

This was the bad one.

If this had been better handled, Point 2 Point might actually have been a half decent game. It’s certainly an unusual idea: you're a jockey and have to ride your horse around a racecourse using a special series of commands. Unfortunately it’s been put together so badly that it’s painful to play, the IF equivalent you might say of heated needles under the fingernails.

Straight off, the game advises me to type ‘hint’ which I decided against doing as a) it’s kind of cheating and b) I wanted to see how well I could do without the hints. Occasionally, I like to try and pit the old grey matter against a game and see if I can come off better. Big mistake! Three moves later I was dead and didn’t have a clue what I was supposed to be doing.

So I tried again and went straight to the hints this time, discovering that directional commands don’t work and instead I needed to type things like “turn left”, “turn right”, “slow down”, “jump” and so on. All well and good, except when I tried “turn right” I was informed I couldn’t because there were too many horses around me. “Turn left” told me I “couldn’t turn that” and “slow down” produces “stop trying to distract me!” Finally I hit on “jump” which moved me to the next location. Thank god. If that hadn’t worked I think my next attempt would have been “slash wrists”.

Another major problem: there are no location descriptions. Nope, none at all. All you get is “the pine stand” or “the wretched curve” or “the harlequin pond”. I've never played a text adventure before that doesn’t have even the most basic location descriptions so I wasn’t sure what to make of this one but I sure didn’t like it much. Without any kind of descriptions for the locations, just a title, it’s hard for any kind of depth to creep into the game. Then again, by the time I’d reached the second location and realised there wasn’t a second location aside from three words on the status bar, I was pretty much ready to quit so any effort expended at that point would have lost on me anyway.

All in all, thumbs up for a different idea but a massive thumbs down for the way it was put together. Go play Silk Road Secrets instead.

Do I want to play the full game? No.
David Whyld
 
Posts: 6921
Joined: Sat Dec 18, 2004 5:15 pm
Location: United Kingdom
Points: 35

Return to Game Discussions

Who is online

Users browsing this forum: No registered users and 1 guest