ADRIFT Forum


The place to discuss the ADRIFT Interactive Fiction toolkit

Moon-Shaped

A forum where new and old games can be reviewed - an alternative to the reviews on the Adventures page of the main ADRIFT site. Also the place to ask for any assistance if you are stuck playing a particular game.

Postby David Whyld » Thu Nov 16, 2006 1:23 pm

Moon-Shaped by Jason Ermer (Inform)


(spoilers within)

“Moon-Shaped” is a take on Little Red Riding Hood, but with a difference. The more I played the game, the more I began to suspect that the identity of the wolf might be someone a little closer to home than in the usual telling of the tale.

This was one of the games in the IFComp that I liked for the most part but never managed to finish. Partly this was because I played it later in the comp, at a time when I was getting too close to the deadline and still had more than a few games to get played and reviewed and so didn’t have enough time to spend on it as I’d have liked, but mainly because some parts of it were (in my opinion anyway) pretty much impossible to figure out without the walkthrough. And the walkthrough, alas, is broken. I suppose some of the commands needed aren’t *too* reliant on the player being psychic, but would I ever have tried to catch the fireflies in the jar if I hadn’t seen that it said I had to in the walkthrough? I don’t think so. That strikes me as one of those puzzles that the writer thought was particularly clever, but which the poor player, lacking the writer’s way of thinking, is very unlikely to guess.

By the time in the comp I found myself playing “Moon-Shaped”, I was going to the accompanying walkthroughs for games as soon as I ran into trouble. Which didn’t take my long with this one I'm sorry to say. Here, one of the key commands required didn’t produce the necessary response. LOOK UNDER BED? Tried it. Didn’t work. I'm guessing this was crucial to the completing of the game because later on I was required to use an item I didn’t have and that really finished the game off for me. Then again, there are directional commands in the walkthrough which cannot be carried out in the game itself (due to the locations lacking the exits the walkthrough thinks they should have), so it’s altogether possible that I was in the wrong location. Either way, I didn’t have the item needed and didn’t have a clue where I needed to get it from. Unless, of course, it was under the bed after all but the game didn’t seem to think so.

But despite the bugs and the difficulty factor of some of the puzzles, I found myself liking “Moon-Shaped”. I’d have liked it a lot more if the walkthrough had worked, though…

6 out of 10
David Whyld
 
Posts: 6880
Joined: Sat Dec 18, 2004 5:15 pm
Location: United Kingdom
Points: 35

Return to Game Discussions

Who is online

Users browsing this forum: No registered users and 0 guests