The place to discuss the ADRIFT Interactive Fiction toolkit

Delightful Wallpaper

A forum where new and old games can be reviewed - an alternative to the reviews on the Adventures page of the main ADRIFT site. Also the place to ask for any assistance if you are stuck playing a particular game.

Postby David Whyld » Thu Nov 16, 2006 1:35 pm

Delightful Wallpaper by Andrew Plotkin (Inform)

Normally weird arty games that dump me in the first location without any indication what I'm supposed to be doing there get swiftly deleted. But something about this one – perhaps its weirdness and its artiness – managed to grab my attention before I could fire it off to the recycle bin along with all the weird arty games currently in residence there. It was the writing style that appealed to me first – the way I could wander from location to location and see these wonderful descriptions of otherwise ordinary and not very interesting rooms – and then the downright strangeness of it. I wasn’t able to pick up items or open doors and got told MANIPULATION OF GROSS MATERIAL SUBSTANCE IS NOT YOUR FORTE when I tried. Oh yes, weird and arty alright.

Unfortunately, even the appeal of wandering around and seeing nice descriptions pales after a while and I started yearning for a bit of actual gameplay. A bit of storyline. Both seemed strangely absent. As a guide to exploring a large mansion, “Delightful Wallpaper” worked well. As a game, it had more than a few flaws. Namely, that there didn’t seem to be anything to do. When opening doors and picking up items is out (I'm carrying a notepad but not able to pick up anything else), there aren’t NPCs and there don’t seem to be any real puzzles, what you have left is… not much actually.

So to the walkthrough I went.

It seems the game is split into two parts. The first part is unusual in that every command in it (bar one) involves simply moving from one location to another. The walkthrough frequently has the player going one way and then returning, though if there's a reason for all this backtracking I wasn’t sure what it might be. It *could* have something to do with the only puzzle in the first part of the game – manipulating a bridge allowing access from one part of the mansion to the other – but as I was blindly keying in commands one after another from the walkthrough by this stage, I couldn’t say for certain.

The second part of the game, where I was able to pick a few items and move them to different places (although why I was doing this, other than it was in the walkthrough, I don’t know) was a little more interesting. There was still a distinct lack of gameplay and the only thing I could find to do was the moving about of certain items. The walkthrough told me what I needed to do with them, but never went into any explanation for why I was doing them.

As a weird and arty game, this was better than some I've played. At least it was well written, so I’ll bump its score up a point for that. But ultimately I was left wandering around with not much to do and actually wishing I was playing something else instead.

5 out of 10
David Whyld
Posts: 6926
Joined: Sat Dec 18, 2004 5:15 pm
Location: United Kingdom
Points: 35

Return to Game Discussions

Who is online

Users browsing this forum: No registered users and 1 guest